NECUNIVERGEIX2000/IX3000運用構築スレPart8

この記事は約38分で読めます。
スポンサーリンク
この話題の盛り上がりグラフ
2019-02-28 20:35:12 最終更新
1 anonymous 2015-07-24 15:36:48 ???

NEC UNIVERGE IX2000/IX3000シリーズに関するスレです

【公式サイト】

UNIVERGE IX2000/IX3000シリーズ: ネットワーク製品: 製品 | NEC

hhttp://www.nec.co.jp/ixseries/ix2k3k/

関連スレ

・宅鯖に最適なルータは? @ ウィキ

hhttp://www39.atwiki.jp/takurouter/

・NEC系装置勉強会(MM-Node,IP45,ATOMIS etc)

hhttp://engawa.2ch.net/test/read.cgi/network/1013516441/

・宅鯖に最適なルータは? 4セッション目 (dat落ち、次スレなし)

hhttp://pc11.2ch.net/test/read.cgi/mysv/1199977508/

前スレ:NEC UNIVERGE IX2000/IX3000 運用構築スレ Part7

hhttp://hayabusa6.2ch.net/test/read.cgi/network/1369194775/

5 anonymous@i218-224-181-16.s02.a029.ap.plala.or.jp 2015-07-29 01:00:01 Mk1Sh0d3

このスレの達人の方々、どうかご教授下さい。

andoroidスマホ–ocn mobile one(格安sim)–(動的IP)IX2215–PC(192.168.100.1/24)

上記の構成で、外部からのvpn接続を検討していますがスマホ側から全く繋がりません。

ドコモspmodeシム+iphone5sでも試してみましたが、それでも繋がりません。

show loggingでもその接続ログさえ出て来ません。

IXの動的IPの部分は都度グロ−バルIP確認の上でVPN接続を試みています。

もし、コンフィグの間違いがあればご指摘宜しくお願いします。

設定にあたってはこちらのサイトを参考とさせて頂きました。

hhttp://linux-junkie.at.webry.info/201412/article_3.html

14 anonymous@FL1-122-132-99-145.iba.mesh.ad.jp 2015-08-02 23:38:53 ???

>>5

私にもポートvlan の書き方がおかしいように見える。

interface GigaEthernet2.0

interface GigaEthernet2:2.0

とやっていたり、微妙におかしい。次のように書かないとだめくね?

(前略)

device GigaEthernet2

vlan-group 1 port 1 2 3 4 5 6

vlan-group 2 port 7 8

(中略)

!

interface GigaEthernet2:1.0

ip address 192.168.100.1/24

ip proxy-arp

ip dhcp binding lan

no shutdown

interface GigaEthernet2:2.0

ip address 192.168.1.1/24

(後略)

こうして、192.168.100.20のipをつけた端末を GigaEthernet2:1.0に刺せばつながるはず。

22 anon 2015-08-04 20:43:00 ???

VLAN間の通信制限したいならIPフィルターが必要だよ

例えばこんなの

ip access-list A deny ip src 192.168.100.0/24 dest 192.168.1.0/24

ip access-list A permit ip src any dest any

ip access-list B deny ip src 192.168.1.0/24 dest 192.168.100.0/24

ip access-list B permit ip src any dest any

!

!

interface GigaEthernet2:1.0

ip filter B 1 out

!

interface GigaEthernet2:2.0

ip filter A 1 out

!

41 anonymous@i60-36-23-66.s02.a029.ap.plala.or.jp 2015-09-05 22:50:38 ???

ほんとショボ過ぎる質問で申し訳ない。。

ixも家庭用の運用のみだったらl2tpで外出先からのアクセス位しかやる事ないね…

42 anon 2015-09-06 00:14:18 ???

>>41

今試してみたけど"wol terminal mac **** "でPCを登録した状態でも

スマホからL2TPで接続してブラウザからwebコンソール→Wake on LANがちゃんと見えたよ。

(IXはVersion 9.1.10でiphone4だけど)

43 anonymous@i220-109-125-209.s02.a029.ap.plala.or.jp 2015-09-06 07:22:19 ???

>>42

さっそくのご解答ありがとうございまっす! 再度、コマンド流し込んでみたら当方のしょうもないミスでした。。

原因はandoroidのdocomoスマホ側にあり、当方が使用しているmvnoのシムがテザリング使用すると勝手にapn変更されてたのが原因でした。

自宅にて外出時の環境を再現しようと、wol したい機器のmacのアドレスをixに登録した後、ノーパソでも実験出来る様にandoroidのdocomoスマホでテザリングオンにした後にvpnオンにしてました。

docomoスマホでmvno運用はテザリングした途端に勝手にapn切り替わる為に、スマホはlteを使えなくなる様でした。

ほんとショボいミスで申し訳ない。。。

しかし、次の課題はandoroidのroot化かぁ。先は長い

44 anon 2015-09-06 07:43:06 ???

>>43

その手の話題は界隈じゃかなり有名だけど、MVNO初体験なら大抵ハマる所かな

# FOMA時代なら、PCとスマホの定額料金どうやって切り替えてるのかな、って所から多少察っせたんだけどね。

ともかく解決したようで、おつかれさんでした

45 anonymous@i220-109-125-209.s02.a029.ap.plala.or.jp 2015-09-06 08:05:06 ???

>>44

おっしゃるとおりです。

mvno初体験です。 少し前は普通のdocomo回線でテザリングしてたので、今回は思いっきりハマってしまった。。

また、foma時代にモバイル回線でノーパソを操作されてる方々はレベルの高い人達に見えた位に、今でもまだまだ初心者です。。

これからも頑張って勉強します。

しかし、家庭でのix運用はど安定過ぎて、これといってトライする事が無い事に気付いてきた今日この頃…

48 anonymous@s645208.xgsspn.imtp.tachikawa.spmode.ne.jp 2015-09-16 19:20:52 ???

iosって入手は契約しないと駄目?

49 anon 2015-09-16 20:04:12 ???

ワクテカしながらスペック見てたら IPsec 350Mbps で萎えた (´・ω・`)

>>48

機種によるから、CISCOのサイトでユーザー登録して試してみたら?

2960なんかは、登録だけでダウンロードできる。

スレチすまん。

51 anonymous 2015-09-16 20:40:39 ???

>>49

このクラスは、IOSじゃ無きゃダメって要求が無い限り、

国内品の方が性能は全然良いよ。

つか、国内品の性能がぶっ飛びすぎ。

諭吉さん10人未満でipsec Gbit越えの性能出るルーター買えるなんて、

日本位じゃ無いの・・・

80 anonymous 2015-10-12 11:37:45 ???

検索でixとnetgearの組み合わせで出てきたのってこれくらい

これに書いてあることくらいはやってみた?

hhttp://changineer.info/network/nec_ix/

hhttp://news.mynavi.jp/series/vlan/003/

ixは装置再起動が必須らしいけど

81 anon 2015-10-12 15:02:26 ???

そんな特殊なことをやってるわけでもないし、タグVLANなんてマルチベンダ環境が普通だから

対応してない可能性は低そうに思える

82 2015-10-12 16:40:41 ???

>>80

もしかして、ここで出てくるネットギア製品って、型番 JGS516ですよね??

vlan付きで安かったので、gs108eポチったが失敗したのねん… それでも5千円はしたのに…トホホ。

gs108eはポートvlanとタグvlan機能附属してますが、ixのタグvlan機能とは違うみたいですな。

>>81

ix購入してから、どんどん深みにハマっていってます。。。

値段の割りに多機能過ぎますね。ド安定だし。

しかし、外部スマホからl2tp接続ならまだしも、タグvlanなんて…と思いつつ色々やってます

83 anonymous 2015-10-12 16:49:13 ???

>>82

いやいや、仕様にもIEEE802.1Qって書かれてるじゃないか。

タグVLANの規格なんてこれしかねーよ。

ファームが腐ってない限り、動かない方がおかしい。

106 anonymous 2015-12-14 21:59:32 ???

装置自体のMACアドレスを偽装したいっていうなら無理だから潔く諦めろ

KDDI系の回線使っている奴らが過去に散々試したから

スループットを犠牲にしても構わないなら、IX—ホームゲートウェイ—インターネットの形でできるかも

108 104 2015-12-15 08:07:10 ???

>>106

回答有難うございます

偽装というかサーバー側がMAC認証なんで、予備機を置いときたいときに2機とも同じMACアドレスにしとかないと駄目じゃんと考えたもので

今手元にあるバッファローのルーターは手動設定が出来てるもので聞いてみました

109 anonymous 2015-12-15 09:05:26 ???

>>108

基本的にデバイスとMACアドレスは1:1で紐付いているべきものなので

サーバ側にIXのMACアドレスを登録する方が正しい使い方と思います

運用面でも予備機かどうか区別出来たほうがいいのでは?

110 anonymous 2015-12-15 10:42:25 ???

機能の種類によっては業務用よりも家庭用の方が先進的と言える部分があるんだよな

思い出したように話題に挙がる仮想MACアドレスとか

先進的って言い方は変かもしれないけどさ

典型的なのが無線LANの規格で、家庭用で『n』が普及しても業務用はa/gからなかなか発展しなかったし

111 104 2015-12-15 11:15:52 ???

>>109

>>110

ご回答有難うございます

やはり変えられないのが正当なんでしょうね

サーバー側に聞いてみます

133 anonymous 2016-01-29 14:55:43 ???

VLANで group 1 group 2 にわけて

レイヤ3のルーティングでgroup 1 から group 2 に通信する方法ってどうするのん?

153 anon 2016-01-30 04:51:59 ???

>>133

何か根本的に設計がおかしいっぽいから見直した方が良さそう。

ポリシールーティングの条件がdestって普通のルーティングで良さそうだし、

離れた場所で同セグメントがあるから何とかしたいって話なら

proxy arpを使った方がいい

156 anon 2016-01-30 19:04:50 ???

>>133 が一体何をしたいのか全体像が知りたい。もう現れないのだろうか。

150 anonymous 2016-01-30 01:03:59 ???

ここの人たちが満足する無線ルータってなに?

152 Anonymous 2016-01-30 01:57:04 ???

>>150

UNIVERGE買うような奴は

無線LANルーターなんかに目もくれず

業務用のゴッツイアクセスポイント買うよ

155 anonymous 2016-01-30 12:33:13 ???

>>150

昔はCisco Aironetにあこがれた時期もあったけどAtermで十分と気づいた

無線LANはすぐに次世代の規格が出てきて落ちつかないからあまり追いかけたくないし

161 anonymous 2016-01-31 10:27:37 ???

>>152

それは言えてる

昔買ってずーっと使ってる今のAMEが壊れたら、業務用アクセスポイント買うわ多分

ただ出力がでかすぎて頭痛くならないかちょっと心配だが

180 anonymous 2016-03-08 05:16:05 ???

いまIX2105をマルチセッションで自宅鯖してるんですが、

PPPoEがけっこう重いらしく混雑時間には稼働率100%がザラに・・・

IX3110とIX2105ってオクで同じような値段なので、

性能を考えたらIX2105を2台にするよりIX3110のほうがお得・・・・

ファンが付いてる・デカい・動作温度が40度っていう点でIX2105のほうが人気なんでしょうか?

それともみんな新品買ってるの?!

181 anony 2016-03-08 05:23:12 ???

こういうルーターのファン付きはくっそうるさいし

こんなでかいの家庭で使いたいやつはいない

それでいて中古品を業務で使いたい業者はそんなにいないってところだろうか

182 anonymous 2016-03-08 09:13:50 ???

>>180

IXでPPPoEが足枷になるほど重くなることはあまり聞いたことがないんだけど

切り分けはちゃんとした?

>>181も言うとおりIX3110は大きくてFANがうるさいから設置場所を選ぶよ

184 anonymous 2016-03-08 20:46:34 ???

>>181さん

>>182さん

相当なレベルでファンがうるさいんですね・・・大きさはなんとかなるとしても、、悩みます。

PPPoE2本繋いでるだけで稼働率半分もっていかれて、

混雑時間のWebやWebSocketのNAPTであと半分持っていかれる感じです。

教えてくださってどうもありがとうございました。

208 anony 2016-03-12 02:37:30 ???

見てるなら貼るわ。

家庭での使用を想定しているとのことなので、

hhttp://jp.yamaha.com/products/network/solution/internet/opticalfiber_command/

と同じレベルの運用ということで良ければ。

※プライベートセグメントは 192.168.50.0/24

ルータのLAN側アドレスは 192.168.50.1/24

LANインターフェースはFastEthernet1/0

WANインターフェースはFastEthernet0/1

をそれぞれ使用している想定で。

※動的フィルター(ステートフルパケットインスペクション)使ってます。

※IPv4アドレスのみ想定してます。

※お漏らし対策をするだけで、LAN内は自由に行き来できるようにするために、フィルター適用は全部WANインターフェースです。

# 特定マシンをインターネットにアクセスさせたくないけど、LAN内は行き来したい

# dhcpコンフィグレーションモードに移行

ip dhcp profile [プロファイル名]

# MACアドレスを登録し、特定のマシンには特定のアドレスが割り振られるようにする。

fixed-assignment 192.168.50.254 XX:XX:XX:XX:XX:XX

# MACアドレスは:(コロン)区切り。詳細はコマンドリファレンスを。

でもこれはやってあるみたいだね。

213 ix2015しか使えない貧乏人 2016-03-12 12:44:36 ???

>>208

ドヤ顔で貼られてますが、NAPT併用、一部のサーバ公開が考慮されておらず、

ただ動的フィルタと危険なポートブロックをしているだけなので参考になりません。

質問の意図の理解度が非常に低いと見受けられます。

222 anonymous 2016-03-12 21:08:37 ???

結果として同じように設定出来るの技を持っているのであれば、あとは好みの問題だわな

使用しているソフトウェア(OSを含む)がどんな種類のプロトコルと何番のポートを使って通信するかを正確に把握した上で、

その都度パケットフィルタの追加・削除をきちんと管理出来ますと言うのであれば静的フィルタでも良いだろうけど、それを

面倒だと感じるなら動的フィルタって感じ

俺は別にネットワーク機器やサーバーのマニアじゃないし、報酬もらって仕事でやるならともかく自宅でまで面倒なことしたくない

から動的フィルタ使ってる

プロトコルやポート毎じゃなくてソフトウェア毎に個別に許可する/しないをやりたいのなら、それはIXじゃなくて

パーソナルファイアウォールの仕事

224 ix2015しか使えない貧乏人 ◆EIIxd0KNm. 2016-03-12 22:25:02 ???

>>222

>>213の書き込みは俺ではないよ。昨日はクタクタで変なレスが付いてるなあと思ったんだけど。酉つけとけばよかったな。

文体も全く違うし、気づいてもらえてると思うけど一応。

225 anonymous 2016-03-12 22:28:21 ???

公開するサーバーの使用ポートがsrv-passグループのやつで間違いないっていうなら

あとは

ip napt static 〜

ってやってLAN内のサーバーと紐付けてやればNAPT越しにサーバ公開できる

VPN以外はHTTP(S)とDBとVNCとSSHってところか

242 anonymous@s952055.xgsspn.imtp.tachikawa.spmode.ne.jp 2016-03-14 11:20:22 ???

海外からのip弾くのはやっぱアクセスリストかかないとなー

でもそんなんじゃ気休めにもならないなー

だって攻撃してくるipは無数にあるし、常時変わるわけだから

243 anonymous 2016-03-14 13:05:52 ???

>>242

>>236はFQDNで対応するし、サーバーで使用するポートについて1行書けば済むから楽だよ

まあ人それぞれ気に入ったスタイルがあるだろうから、それ以上は何とも言えないけど

303 anonymous 2016-08-20 18:05:00 ???

IX2207を触る機会があったんだけど、底部がかなり熱くなるんだね。

まぁそれで運用しても問題ないことはNECも確認してるんだろうけど。

304 anonymous 2016-08-20 19:20:14 ???

>>303

マニュアルに下記の注意書きがあるのでNECも確認済みですね

IX2207の使用中や使用直後は、装置

底面が高温になる場合があり、やけ

どのおそれがありますのでご注意く

ださい。

305 303 2016-08-20 19:45:03 ???

>>304

ぁっ、そんな記述があったのね。PC1台つないでネットちょっとやっただけで熱かったから

あれは縦置きで使ったほうが良いと思う。または逆さまで?

306 anonymous 2016-08-20 21:20:47 ???

>>305

普通に空調の効いているところなら特別設置方法を気にするほどじゃないですよ

ただ、直接2台重ねるとかは良くないのでオプションのジョイントキットを使った方がいい

ウチではIX2207を3台重ねているので、ホムセンで金具を買ってきてそれぞれが

ジョイントキット使用時相当に間が開くようにしています

hhttp://imgur.com/a/N3D4o

これで1年以上運用してますが問題は起きていません

307 303 2016-08-20 21:55:34 ???

>>306

参考になりました。筐体の下に空間が欲しい気がしたけど、一番下の使い方でも問題ないということね。

308 anonymous 2016-08-20 23:47:10 ???

>>307

そうです

因みに>>306の3台で内部温度に差はありません

もちろん同じCPU使用率での比較です

309 303 2016-08-21 00:23:46 ???

>>308

内部温度が変わらなかったら寿命もそれほど変わらないね、基本的には。

そもそもUSB使わなかったら11W以下なのに、あれだけ熱くなるのが謎だけど。

414 anonymous 2016-10-04 11:20:49 ???

このサポートで幅広くやろうって意図は感じないな

415 anonymous 2016-10-04 12:17:01 ???

>>414

あなたがNECグループもしくは販売店の方でそのように感じているならサポート側の努力不足ですね

416 anonymous 2016-10-04 15:47:59 ???

スパコンを個人向けに手広くやろうって意図を感じられなかったら、

サポートの努力不足なのか?

単に、>>415がターゲッティングから、外れているだけじゃん。

437 anonymous 2016-10-27 01:04:42 ???

ルーターの設定画面ってなんだ?

家庭用のやつみたいにWebブラウザで見たいってことか?

なら、192.168.1.254ってアドレス振ってあるんだから、

あとはhttp://で見るだけだが?

438 436 2016-10-27 03:32:01 ???

>>437

説明不足でしたがルーターの設定画面というのは、光と無線ルーターの設定がWebブラウザでできるので、それをやりたいということでした。

IXのWeb-GUIは使わない予定です。

光ルーターが192.168.1.1 無線ルーターが192.168.11.1

で設定されています(IXを外してハブでつなげると見える)グローバルコンフィグモードでpingしてみても応答がありません

この場合、

FE0/0にip address 192.168.1.1/24

FE0/1にip address 192.168.11.1/24

のようにアドレスを振る?でもこうなるとIXとルーターのIPアドレスが重なる?

もしくは、

ip route default 192.168.1.1

になるんでしょうか?これだと無線ルーターにたどり着けない?

441 基本から勉強しろ 2016-10-27 08:30:09 ???

>>438

FE0/0にIPふれ

443 anonymous 2016-10-27 11:12:51 ???

>>438

光ルータとPCのネットワークは同じじゃなきゃいけないの?

ここを変えた方が簡単

例えば光ルータのアドレスを192.168.10.1/24にして、

IXのFE0/0.0のアドレスを192.168.10.254/24とする

無線ルータ用にはIXのFE0/1.0を192.168.11.254/24とする

IX側はコネクテッドなのでルーティングはいらない

ただし、

光ルータ側には 192.168.1.0/24 向け は 192.168.10.254、

無線ルータ側には 192.168.1.0/24 向け は 192.168.11.254

というルーティングをそれぞれ書く必要がある

444 anonymous 2016-10-27 11:20:42 ???

普段静かなくせに

書き込みあるとすぐに反応するねおまえら

448 anonymous 2016-10-27 13:07:12 ???

>>444

他人の書き込み見て構成考えるのってちょっと楽しい

447 anonymous 2016-10-27 13:03:38 ???

光ルーターってNTT系の宅内終端装置ことかな?

それともKDDI系のホームゲートウェイ?

無線ルーターをAPモードで使わないのは何かしら理由があるんだろうか?

ゲーム機と分離したい?

453 anonymous 2016-10-27 21:44:54 ???

変わったやり方するねぇw

hhttp://image.space.rakuten.co.jp/lg01/06/0000076306/81/img3c41d23ezik9zj.jpeg

PR-400NEのONU部分をIXと繋いで、PR-400NEの無線とかルータも使いたいなら

伸ばしてIXのハブに刺せば?PR-400NEのWEB設定はポート開けるなりなんなり

持ってないし特性知らないから適当

456 436 2016-10-28 01:45:23 ???

みなさま

無事にWebブラウザでアクセスできるようになりました!ありがとうございました!

>>453-454

PR-400NEってONUとルーターが別々なんですね。知りませんでした。

>>450-451

実はルーターにルーターということだったのでデフォルトルート/ゲートじゃいけませんでした。

>>452

いまいち意味はわかっていませんでしたが、なんとなく伝わりました。

ネクストホップがみそなんですね。

516 anon 2016-12-27 16:00:43 ???

すまそん

皆様教えて下せえ

GE1とGE2のセグメントを同一にしたいのですが、IX2215側でコマンド受け付けてくれません

GE1側の先はTVレコ−ダがついていて、GE2側の先はPC数台とTVを接続しています

下記の様にコマンド流したいのですが

% 192.168.60.1 is assigned as primary address on GigaEthernet2.3

と出て不可能です

皆様、解決方法をどうぞご教授を

interface GigaEthernet1.0

ip address 192.168.60.1/24

no shutdown

interface GigaEthernet2.3

encapsulation dot1q 60 tpid 8100

auto-connect

ip address 192.168.60.1/24

ip dhcp binding vlan60

no shutdown

517 anonymous 2016-12-27 16:38:06 ???

>>516

同一セグメントにしたいインタフェースを同一ブリッジグループに設定

IPアドレスはブリッジ用仮想インタフェースに振る

bridge irb enable

interface GigaEthernet1.0

bridge-group 1

no shutdown

interface GigaEthernet2.3

encapsulation dot1q 60 tpid 8100

auto-connect

ip dhcp binding vlan60

bridge-group 1

no shutdown

interface BVI0

ip address 192.168.60.1/24

bridge-group 1

no shutdown

518 anonymous 2016-12-27 18:19:29 ???

ゴメン >>517を修正

ip dhcp binding vlan60 もBVI0インタフェースの方に設定ね

519 516 2016-12-27 18:22:17 ???

>>517

ありがとうございます

無事にレコ−ダ−とTVが繋がりました

しかし、まさかブリッジのコマンドがあるなんて露とも知らず….

ここのスゴ腕の皆さんは、一体どこで勉強したり知識を蓄積させてるの?

マニュアルみても中々解決できないですわ自分

IXはネット上の情報も少ないしね

520 ななしさん 2016-12-27 21:35:50 ???

>>519

ここかな

hhttp://jpn.nec.com/univerge/ix/Manual/FD/IX1-3K-FD-9.4.pdf

hhttp://jpn.nec.com/univerge/ix/Manual/EX/IX1-3K-EX-9.4.pdf

521 anon 2016-12-28 00:50:18 ???

>>520

ありがとうございます

上の欄のPDF資料は初めてみました

年末の休みを利用してじっくり読んでみます

TVの件はずっと解決出来なくて諦めかけてたのですが、今回解決できて感謝感謝です

524 anonymous 2016-12-30 02:34:23 ???

ACL割り当てろカス

525 anonymous 2016-12-30 09:37:55 ???

確かに>>524氏が全てを語っているが...

>>520氏が紹介したのに加えて

hhttp://jpn.nec.com/univerge/ix/Manual/CO/CRM-ver9.4-1.pdf

のコマンドリファレンスもよく読んでみて

telnet制限は

セグメント指定なら

ip access-list telnet permit ip src 192.168.100.0/24 dest any

管理用PC限定なら

ip access-list telnet permit ip src 192.168.100.1/32 dest any

のどちらか

そんで

telnet-server ip access-list telnet

531 anonymous 2016-12-31 11:10:06 ???

あ〜

アクセスリスト名に「c」は使えなかった(ip access-list cacheという別コマンドになる)

実機で試してなくてゴメンね

適当にc-listとかに変えてちょうだい

534 530 2017-01-01 04:33:05 ???

>>531

お返事が遅れて申し訳ない。。

マニュアルを読んだのですが、まさかこんな落とし穴があっととは..汗

この辺りが、私の様な初心者のハマりどころですね

もっと場数を踏まないとw

何度もアドバイスありがとうございます

ほんと助かりました^^

スポンサーリンク

元スレ

NECUNIVERGEIX2000/IX3000運用構築スレPart8
http://hayabusa6.2ch.net/test/read.cgi/network/1437719808

コメント

タイトルとURLをコピーしました